Monitoring
Our data lake is continuing to recover and sync back information. This impacts Operator Data queries and the Insights dashboard.
Identified
The insights dashboard is currently not syncing due to an upstream provider issue. We are recovering, but the sync is not complete yet.