We've resolved the issue and apologize for the inconvenience caused.
Resolved
Monitoring
We are monitoring the issue and will have updates here shortly.
Investigating
Conduit agent search is degraded due to upstream provider issues.