Resolved
We've resolved the issue and apologize for the inconvenience caused.
We will publish a post mortem by end of week.
Identified
Our upstream provider for knowledge base search is encountering errors. We have identified the issue and are working on a fix.