Airbnb attachments
Resolved·Degraded performance

We've resolved the issue and apologize for the inconvenience caused.

We were migrating our API to Airbnb's new 2025 API. They are deprecating old versions soon. We parsed attachments improperly which blocked our download process.

Sat, Nov 29, 2025, 11:08 PM
(6 days ago)
·
Affected components
App
Messaging
Updates

Resolved

We've resolved the issue and apologize for the inconvenience caused.

We were migrating our API to Airbnb's new 2025 API. They are deprecating old versions soon. We parsed attachments improperly which blocked our download process.

Sat, Nov 29, 2025, 11:08 PM

Investigating

We are investigating Airbnb attachment not showing up

Sat, Nov 29, 2025, 11:00 PM
Powered by