Application outage
Resolved·Full outage

We've resolved the issue. All app features are backing in consistent working order.

Mon, Oct 20, 2025, 08:25 PM
(1 month ago)
·
Affected components
App
Workflows
Updates

Resolved

We've resolved the issue. All app features are backing in consistent working order.

Mon, Oct 20, 2025, 08:25 PM

Monitoring

We are monitoring the issue.

Mon, Oct 20, 2025, 07:40 AM(12 hours earlier)

Identified

We have identified the issue being an upstream provider AWS (Amazon Web Services) having a datacenter outage.

Mon, Oct 20, 2025, 07:15 AM(25 minutes earlier)

Investigating

We are investigating reports of the app not loading.

Mon, Oct 20, 2025, 07:15 AM
Powered by