AI replies outage
Resolved·Partial outage

We've resolved the issue and apologize for the inconvenience caused.

Thu, Sep 18, 2025, 05:22 AM
(2 months ago)
·
Affected components
Messaging
Updates

Resolved

We've resolved the issue and apologize for the inconvenience caused.

Thu, Sep 18, 2025, 05:22 AM

Monitoring

We are monitoring the issue and will have updates here shortly.

Thu, Sep 18, 2025, 05:15 AM

Identified

We have identified the issue and are working on a fix.

Thu, Sep 18, 2025, 04:15 AM(1 hour earlier)

Investigating

We are investigating an issue with AI replies and suggestions not generating.

Thu, Sep 18, 2025, 04:12 AM
Powered by